:написать программу, которая вычисляет сумму первых п целых положительных целых чисел. количество суммируемых чисел должно вводиться во время работы программы. ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). вычисление суммы положительных чисел. введите количество суммируемых чисел —> 20 сумма первых 20 положительных чисел равна 210.

witin2394j witin2394j    1   28.05.2019 21:00    25

Ответы
Anasxon2004 Anasxon2004  26.06.2020 15:44
Program chik;
var s,n:longint;
begin
read(n);
s:=((n+1)*n) div 2;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика