tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
)написать программу которая
)написать программу которая вычисляет целую часть и остаток от деления целого числа на 2
Анастасия54546
1 17.09.2019 20:00
3
Ответы
Gladiolus94
07.10.2020 22:32
Program n1;
var a: integer;
begin
readln(a);
a:=abs(a);
writeln('целая часть при / на 2: ',a div 2);
write('остаток при / на 2: ',a mod 2);
end.
ПОКАЗАТЬ ОТВЕТЫ
viki29051
07.10.2020 22:32
ответ в файле:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
arinka200000
06.04.2019 12:57
Решите, , вторую часть работы. много ....
иаешшвеэщк
06.04.2019 12:58
1)написать условие проверки целого числа n, что оно не больше 32 и не делится на 3 или отрицательное. 2)написать условие проверки целого числа n, что оно четное или 500...
ВикаБрагина2005
06.04.2019 13:13
Впервый сосуд входит 8 л, и он наполнен водой. имеется ещё 2 пустых сосуда ёмкостями 5 л и 3 л. как с этих сосудов отмерить ровно 1 л? наполнять и выливать воду из кувшинов...
НикаКлубника11
14.12.2020 15:29
Одной из достоинств данной графики является относительно не большой объем памяти . о каком виде графики идёт речь? 1) растровая графика.2) векторная графика3) 3D графика.4)...
RaminaMirzaeva
14.12.2020 15:27
10й класс Сегодня последний день сдачи. ...
poilkee
20.07.2019 04:50
Для чего нужна операционная система...
INokentiy228
20.07.2019 04:50
Информатика 8 класс исходное данное - целое трёхзначное число x. выполните для x = 125 следующий алгоритм. a: =x div 100 b: =x mod 100 div 10 c: =x mod 10 s: =a+b+с. чем...
danil200804
20.09.2021 22:41
Синквейн на тему интернет зависимость...
11123323333323232233
20.09.2021 22:45
Какую работу выполняет сервер-программа электронной почты?...
DiGribosha
20.09.2021 22:54
Акпарат беруші Акпарат қабылдаушы...
Популярные вопросы
Ккллаилкан куллаавкас леубкеннаи пкооллккуу прочитать скороговорку...
1
Запиши решение сначала по действиям,а потом в виде одного выражения.в...
1
Дано: 0,5 моль фосфора, вычислите его массу ))0)...
1
(6 18/25+2 16/125): 2,212+5 1/6=? заранее...
3
Переведіть в одиниці сі: 18 км/год...
3
Спо учебник 4 класс: учебник spotjight: lok,ask and ansver. 1. bread?...
1
ответить на вопросы, ! 1) найти 5 метафор 2) найти 5 метонимий 3) за...
2
Атмосферада булт пайда болу ушин ен кажетти жагдай? а) жел, б) кун саулесинин...
3
Заполните таблицу чем взрослый отличается от подростка? 1) особенности...
2
1. найти разность между максимальным и минимальным элементами числовой...
2
var a: integer;
begin
readln(a);
a:=abs(a);
writeln('целая часть при / на 2: ',a div 2);
write('остаток при / на 2: ',a mod 2);
end.