tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая переводит
Написать программу, которая переводит мм в дюйм, путем деления.(в одном дюйме 0.0394 мм)
Sho9842s
3 18.08.2019 10:50
5
Ответы
Mihrimah1
20.08.2020 11:12
1 мм = 0,0393701 дюйма!
1 дюйм = 25.4 мм
1)
var m,d:real;
begin
write('Введите длину (в мм): ');
readln(m);
d:=m*0.0394;
writeln(m,' мм = ',d:8:4,' дюйма(ов)');
end.
2)
var m,d:real;
begin
write('Введите длину (в мм): ');
readln(m);
d:=m/25.4;
writeln(m,' мм = ',d:8:4,' дюйма(ов)');
end.
Пример:
Введите длину (в мм): 5
5 мм = 0.1970 дюйма(ов)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
мир285
05.04.2021 15:45
Какие проблемы они могут решить Какие из них не могут СКРЕТЧ...
sonyaunicorn1
06.10.2020 11:48
Какие форматы текстовых, графических , звуковых файлов наиболее распространены...
uldairuslanova
06.10.2020 11:47
Определите количество натуральных чисел, удовлетворяющих неравенству: 110001112 x CD16....
Amy1503
06.10.2020 11:46
Чему равен 1, 25 Мбит/ c в бит /c ?...
Azzzzzaaaazzza
11.10.2021 17:43
Задание 4. Определите основания классификаций: а) чинара, клён, тополь; сосна, туя, можжевельник; б) карто- фель, лук, огурцы, помидоры; яблоки, апельсины, груши, мандарины; в) тень,...
musa31052001
11.10.2021 17:49
Постройте таблицу,отображающую земельные ресурсы зарубежных стран. Часть площади Европы, занятая лесами, составляет 32,8%. Часть площади Северной Америки, занятая пашнями и плантациями,...
magomedov209
10.07.2019 10:30
Если 1 буква твоего имени и, то все остальные поменять на * программу составиить строковый тип данных паскаль абс...
RokkuKun
10.07.2019 10:30
Каков был бы диапазон значений целых чисел, если бы для их хранения использовалась 4-разрядная ячейка? напишите, , не только ответ, но и решение....
artesmenil
31.03.2020 22:23
Скласти програму яка за температурою води визначає її агрегатний стан:lid,voda,gaz...
timabro12
31.03.2020 22:23
КАКИе игры называются виртуальными...
Популярные вопросы
Correspond the left and right parts discomfiture < расстройство; but a runaway...
3
Find the three answers that best correspond to the original version of the novel:...
3
Find the one answer that truly corresponds to the original version of the novel:...
3
Which of the two assertions were truly made by the author and which are made up?...
1
Find the three answers that best correspond to the original version of the novel:...
1
Find the one answer that truly corresponds to the original version of the novel:...
2
Put the verb in brackets in the right form: At first Biddy gave a cry, as if she...
2
Вычеркните в каждом из набора вариантов продолжения предложений один, не соответствующий...
2
Find the three answers that best correspond to the original version of the novel:...
1
Find the one answer that truly corresponds to the original version of the novel:...
1
1 дюйм = 25.4 мм
1)
var m,d:real;
begin
write('Введите длину (в мм): ');
readln(m);
d:=m*0.0394;
writeln(m,' мм = ',d:8:4,' дюйма(ов)');
end.
2)
var m,d:real;
begin
write('Введите длину (в мм): ');
readln(m);
d:=m/25.4;
writeln(m,' мм = ',d:8:4,' дюйма(ов)');
end.
Пример:
Введите длину (в мм): 5
5 мм = 0.1970 дюйма(ов)