Написать программу которая будет выводить положительные числа до тех пор пока не будет введена цыфра -1 python

iten228 iten228    2   02.10.2019 23:50    3

Ответы
dchaikovskiu dchaikovskiu  09.10.2020 12:46

a = 1

n = 4 #odd

b = 3 #even

while a != -1:

 a = int(input("Insert number:"))

 if a == -1:

   break

 if > b

   b += 1  

 if a > n

   n += 1

   print(odd)  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика