На языке паскаль напишите программу которой будет определять атмосферное давление за ниделю

LeRaDrEeMuRuNdErTaLe LeRaDrEeMuRuNdErTaLe    3   17.09.2019 04:10    3

Ответы
Dashaegor540 Dashaegor540  07.10.2020 21:04
Вообще подобные задания обычно делаются в excel.
И делать с массивом или без?.
program abc;
var A : array [1..7] of integer;
      s, k: integer;
BEGIN
  s:=0
   for k:= 1 to 7 do
   begin
    readln (A[k]);
    s:=s+A[k];
     end;
      writeln ('Среднее атмосферное давление ', (s/7));
   END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика