На Питоне! Мы научились находить определенные элементы в таблице, но работа с информацией состоит не только в этом. Важно уметь ее изменять.

Напишите программу, которая изменит все отрицательные элементы в таблице table на символ “x”:


На Питоне! Мы научились находить определенные элементы в таблице, но работа с информацией состоит не

19nadoeloikat1niki 19nadoeloikat1niki    1   30.06.2021 11:37    8

Ответы
maksim2657 maksim2657  30.07.2021 11:53

import random

table=[[random.randint(-10,10) for i in range(3)] for x in range(3)]

print(table)

for i in range(len(table)):

    for x in range(len(table[i])):

         if table[i][x]<0:

              table[i][x] = "X"

print(table)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика