Используя оператор case составьте программу. по выделенному буквенному обозначению категории водительских прав ввести информацию о транспортных средствах,соответствующих данной категории.

LoliPeen LoliPeen    1   20.07.2019 14:10    3

Ответы
LindSayWoW LindSayWoW  22.09.2020 21:29
Var k:char;
begin
write('Введите категорию (A,B,C,D,M): ');readln(k);
case k of
 'A': writeln('мотоциклы');
 'B': writeln('легковые автомобили');
 'C': writeln('грузовые автомобили');
 'D': writeln('автобусы');
 'M': writeln('мопеды');
 else writeln('Такой категории нет');
 end;
end.

Пример:
Введите категорию (A,B,C,D,M): C
грузовые автомобили
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика