tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан квадрат известна
Дан квадрат известна его сторона составить программу для нахождения диагоналей квадрата
ryabchenko20021
3 02.09.2019 01:40
0
Ответы
Варёна
06.10.2020 10:51
#include <math.h>
#include <iostream.h>
int main ()
{
double a,c; //a - сторона квадрата, с - диагональ.
cin >> a; // вводим сторону квадрата
cout << " Длина диагонали: " << sqrt(2*sqr(a));
system("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AlenaRayskaya
12.08.2019 16:00
Составить программу заполнения массива а[1..10] следующими числами: индекс массива 1 2 3 4 5 6 7 8 9 10 значение элемента 1 6 3 12 5 18 7 24 9 30 закономерность- значения элементов...
arshon1
12.09.2019 19:30
Перечислите виды принтеров, назовите их основные характеристики...
Yanalime2006
12.09.2019 19:30
Ещё шансы на решение и х². ( от меня №1) файл изображения от программы inskape имеет расширение .jpg .tif .mds .png .eps .mgf .svg .zip .avi .exe...
Рикания
17.06.2019 03:20
Даны два числа а и b написать алгоритм этих чисел. вореанты ответов ; первое число больше число больше а=b...
igorrusinov19
17.06.2019 03:20
Вычислить последовательно справа налево 1+1/2 в паскале...
vgubajdullin
17.06.2019 03:20
Файл tetris.com находится на диске с: в каталоге games, который является подкаталогом каталога day. выбрать полное имя файла 1) c: \ tetris.com\ games\ day; 2) c: \ games\ tetris.com;...
GRISHINANASTYA
30.10.2020 10:52
Дано вещественное число A и целое число N ( 0). Используя один цикл, найти сумму 1 + A + A2 + A3 + … + AN. На JavaScript...
1Философ11
05.06.2019 00:00
Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел....
smashsmash83p08jrb
23.08.2021 13:55
Боковые ребра правильной пирамиды наклонены к основанию под 60°, а сторона основание равна 1. найдите высоту пирамиды...
Deafandblind
23.08.2021 13:52
Сколько однозначных множителей в 20212020?...
Популярные вопросы
9 -тапсырма. «Қазақ тілі» өлеңін талдау үшінмынадай сұрақтарға жауап жаз.1....
3
Найти верное множество решений неравенства. × 21000. 1)×=(0.1.2.320999) 2)...
2
Найти предел (задание на картинке)....
3
ответье на аопрос да или нет Физическая география изучает географическую среду....
3
а то не могу решить. Через дискриминант...
3
Чем книга читателю 5 пунктов Заранее...
1
Расскажите о монастырях раннего Средневековья....
2
Решите уравнения - x +2=4x...
2
Чем аним паразит учение о жизни может обоготить меня душевно...
1
Распредели действия государств. Джунгарское ханствоКазахское ханство- Средний...
3
#include <iostream.h>
int main ()
{
double a,c; //a - сторона квадрата, с - диагональ.
cin >> a; // вводим сторону квадрата
cout << " Длина диагонали: " << sqrt(2*sqr(a));
system("pause");
return 0;
}