Дан фрагмент программы, определяющий количество отрицательных элементов массива A[1..10]. Восстановите пропущенное условие k:=10;
for i:=1 to 10 do
if then k:=k – 1;
write (k)
Выберите один ответ:
A[i] 0
A[i]>=0

Каким образом проверяется правильность разработанной программы?

Выберите один ответ:
правильность составленной программы проверяется сообщением о выявлении ошибок
правильность составленной программы проверяется с тестов
правильность составленной программы проверяется с математических соотношений между исходными данными и результатами

Сумма элементов массива вычисляется по следующей формуле

Выберите один ответ:
s:= s + a[i]
s:= s[i] + a[i]
s[i]:= s[i] + a[i]
s:= i + a[i]

Что делает следующий элемент программы?

for i:=1 to 23 do

begin

if (a[i])>3) and (a[i])<7) then

writen (a[i]);

end;
Выберите один ответ:
выводит на экран все элементы массива, если они принадлежат интервалу (3;7)
выводит на экран все элементы массива, если они принадлежат интервалу [3;7]
выводит на экран все элементы массива большие 3 или меньшие 7
выводит на экран все элементы массива, если они принадлежат интервалу (1;3)

Дан одномерный массив.

-125

200

10

0

43

11

Какой номер (индекс) у элемента массива, значение которого 0? В ответе запишите число.

2407arinka 2407arinka    3   08.11.2020 18:07    425

Другие вопросы по теме Информатика