C++ Удаление элемента

Удалите из массива элемент в индексом k. Обратите внимание, считывание и вывод массива уже написаны за вас, необходимо написать только фрагмент программы — само удаление элемента.

Входные данные

В первой строке задано натруальное число n (n≤100) и индекс k (0≤k

#include

using namespace std;

int main()

{

int n, k;

cin >> n >> k;

vector A(n);

for (int i = 0; i < A.size(); i++) {

cin >> A[i];

}

for (int i = 0; i < A.size(); ++i){

cout << A[i] << " ";

}

cout << endl;

return 0;

}

DashaGaff DashaGaff    2   17.03.2021 15:44    53

Ответы
bitmobru bitmobru  16.04.2021 15:53

A.erase(A.begin()+k);

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика