4. Напишите программу которая вычислит сумму всех четных чисел от 1 до 90 включительно, используя оператор for

turdalievab turdalievab    1   12.02.2022 23:09    2

Ответы
narek2006 narek2006  12.02.2022 23:10

Відповідь:

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL , "Rus");

int sum = 0;

for(int i = 1; i <= 90; i++){

 if(i % 2 != 0){

  sum += i;

 }

}

cout << "Сумма всех нечетных чисел = " << sum << endl;

return 0;                                                                  

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика