30 . составить программу, сохраняющую в массив целых чисел результаты гиа по учеников 9 класса (кол-во ). данные вводятся с клавиатуры.

1526962 1526962    1   03.10.2019 01:30    1

Ответы
Макстоптыжка Макстоптыжка  09.10.2020 12:58

C++


int AmountOfResults;

cout << "Введите количество результатов : " << endl;

cin >> AmountOfResults;

int *ArrayOfResult = new int[AmountOfResults];

for (int i = 0; i < AmountOfResults; i++)

{

cout << "Введите оценку " << i + 1 << " ученика" << endl;

cin >> ArrayOfResults[i];

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика