1. напишите программу, которая вводит значение 3-х переменных и выводит их произведение. 2. напишите программу, определяющую, делится ли число без остатка на 7. 3. напишите программу, которая вычисляет сумму чисел от 1 до n. значение n вводится с клавиатуры (n< 100). , нужно.

krasilovaen krasilovaen    3   28.05.2019 21:20    3

Ответы
Barsvtk Barsvtk  26.06.2020 16:06
1.
uses crt;
var x,y,z:integer;
begin
     write('x:'); readln(x);
     write('y:'); readln(y);
     write('z:'); readln(z);
     write('x*y*z=',x*y*z);
end.

2.
uses crt;
var x:integer;
begin
     write('Введите число:'); readln(x);
     if x mod 7=0 then writeln('YES')
        else writeln('NO');
end.

3.
uses crt;
var n,x,sum:integer;
begin
     write('N:'); readln(n);
     sum:=0;
     for x:=1 to N do
         sum:=sum+x;
     write(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика