tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Значит помилку в free pascalprogram
Значит помилку в free pascal
program Z1;
Cost A=5;
C=real;
B=integer;
begin
Write('C=');
Read in (C);
B:sqrt (A)+B;
Write ('B=',B);
end
Пельмешки11
1 04.04.2020 07:03
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
ПОМОГИТЕ1111121
25.10.2021 10:10
Напишите программу, вычисляющую а) сумму n первых натуральных четных чисел; б) произведение n первых натуральных нечетных чисел....
arinaplatonova1
25.10.2021 10:10
постройте упростите логические выражения соответствующие приведённым в таблице вместимостью в каждом случае выберите наиболее простой синтеза в вашем решении Пишите все...
DobinaDaria1
25.10.2021 10:16
1. Av A&B 2. (A - B) v (Av B) 3. A&A - B&B 1. AvA&=B...
padpirigov0
25.10.2021 10:17
Сор по информатике 4 класс 1 четверть...
532настя43510
09.04.2020 12:24
1)Отсутствие электронных копий старинных документов — это преимущество недостаток электронной книги. 2)«Бумажная» технология — Минимальные материальные затраты на авторучку...
kontik20033002
09.04.2020 12:24
3. Перечислите, что входит в содержимое вкладки «Ссылки»...
omsbksrj
14.06.2019 09:00
Как вы понимаете слова изображение выполнено с разрешением 640*480 ?...
2Velial1
30.05.2020 19:47
Выполнить сложение пар чисел в модифицированном дополнительном и модифицированном обратном кодах. Полученные результаты перевести в прямой код и сравнить. A1=+110101 A2=-000001...
mur0mrazi
16.12.2020 18:34
1. Перевірити істинність вислову: Квадратне рівняння A·x2 + B·x + C = 0 із даними коефіцієнтами A, B, C має дійсні корені . 2. Перевірити істинність вислову: Дані числа...
эмриханастчсия
15.02.2021 18:21
Четырехзначное число назовем “в тренде”, если оно натуральное и в его записи есть только четные цифры. Сколько существует четырехзначных чисел “в тренде”?...
Популярные вопросы
Не могут совместно находится в растворе в значительных количествах:...
3
Какие две эпохи можно выделить в развитии художественного творчества...
2
Шмель и оса полетели с поля в одном направлении. зная, что шмель летел...
3
Выпишите родственные слова скоро сказка сказывается, не скоро дело делается...
2
Среди предложений 15—23 найдите сложноподчинённое предложение с однородным...
3
Вставь a, an, the, где необходимо( исправить ошибки) 1) her names anna....
1
Составь рассказ на тему мамин праздник...
1
Значение производной функции f(x) = 6 корень x+2x-4 в точке x0=9 равно.....
1
Моль идеального газа, находящегося при температуре 300к, охлаждается...
3
Решить 13а-13б+15а(в квадрате) -15аб...
1