tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Здесь есть кто может составлять
Здесь есть кто может составлять программы и блок схемы в паскале?
kilu558028
1 06.06.2019 06:40
0
Ответы
terteryanmarin
01.10.2020 20:15
Вместо а надо указать условие для x
Может его отдельно ввести? (сейчас набираю на pascal)
var x,y:real;
begin
writeln(x);read(x);
if x>= 1 then y:=sin(x) else y:=2*x^2;
wrire(x,' ',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
2007пуля
26.06.2019 16:00
Решить по информатике ( паскаль) в магазине купили a кг конфет по b руб. за килограмм и c кг печенья по d руб., за килограмм. вычислите сумму покупки...
ForaN777
26.06.2019 16:00
Составить программу вычисляющую площадь произвольного треугольника со сторонами a b c в программе pascal...
Motcic
09.09.2019 19:03
Мне завтра это сдавать я сам не пойму как. умаляю ! ...
резной777
09.09.2019 19:00
Что такое сетевые технологии в образовании? плюсы и минусы использования сетевых технологий в образовании.34 !...
olgaluppo
09.09.2019 20:30
Дан порядковый номер дня года (переменная k) (отсчет с 1-го января). выведите номер дня недели этого дня, если 1 января — это заданный день недели под номером (переменная...
varsockaya
09.09.2019 20:30
Скорость передачи данных по локальной сети 32 мбит в секунду. ученик скачивал фильм 15 минут. сколько это гигабайт? (ответ округлить до сотых)...
yicayejiw
09.09.2019 20:30
Вычесть 10100110101 - 11100011011 ( оба числа двоичные)...
alekseymedvedev
09.09.2019 20:30
Написать программу (в паскале) к : вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую...
Winstorm
09.09.2019 20:30
Дано два одновимірні масиви, які не більш як з 30 елементів кожний. використавши підпрограму пошуку максимального елемента, знайти півсуму максимальних елементів...
tanya2017kazanova
09.09.2019 20:30
Объясните все действия пошагово const m = 3; n = 4; var a: array[1..m,1..n] of real; i,j: integer; s: real; begin randomize; for i: = 1 to m do begin s: =0; for...
Популярные вопросы
Вероятность хотя бы одного промаха в мишень при трех выстрелах...
3
Укого-нибудь есть сборник сочинений по (егэ).хотя бы несколько...
1
Девочка шла 3 часа а мальчик 2 часа.скорость мальчика была на...
2
Пож пож пож пож пож пож пож пож пож пож пож быстро надо {}...
1
Расставьте запятые. майор шел метрах в пятнадцати от него точнее...
2
Романтизм в кино . , . много не нужно, хотя бы чуть-чуть....
3
Что следует? если две прямые не пересекаются ?...
1
Решите 1 целая и 7/15 + 3 целых 2/21 с решением...
2
Ученику необходимо приобрести тетради стоимость одной тетради...
3
Сочинение на тему мой маленький секрет...
2
Может его отдельно ввести? (сейчас набираю на pascal)
var x,y:real;
begin
writeln(x);read(x);
if x>= 1 then y:=sin(x) else y:=2*x^2;
wrire(x,' ',y);
end.