tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Защищаю . дан целочисленный массив
Защищаю . дан целочисленный массив , подсчитать произведение элементов кратных 3, порядковые номера которых кратны 5
Мастер008
3 25.06.2019 14:00
0
Ответы
katenkafialkaowy2yf
20.07.2020 17:49
Const
n=20;
var
a:array[1..n]of integer;
i:integer;
p:real;
begin
p:=1;
for i:=1 to n do
readln (a[i]);
writeln;
for i:=1 to n do
begin
write (a[i]:4);
if (a[i] mod 3=0)and(i mod 5=0)then
p:=p*a[i];
end;
writeln;
writeln('P: ',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vikysik927
08.04.2021 14:37
установи соответстаие между типами файлов и их количеством,если всего прекреплено 10 файлов а тот который который не аидно текстовый...
eleonora1306200
25.04.2019 06:03
Алина записала ip-адрес на листке бумаги и положила его в карман куртки. алинина мама случайно постирала куртку вместе с запиской. после стирки алина обнаружила в...
Chelovek37153
25.04.2019 05:59
Информатика. (компьютера у меня нет, а работу нужно сдать уже сегодня)...
Залму111
25.04.2019 05:56
Склавиатуры вводится строка. распечатать эту строку, выделяя цветом все двузначныечисла в ней.в паскале...
avomilag95
04.10.2019 09:02
Окакой из частей компьютера идёт речь? это, прежде всего, монитор....
crissimakova20
04.10.2019 09:02
Создать программу выводящую на экран 100 000 звёздочек...
premium79
11.12.2021 19:58
Составить программу для нахождения произведения элементов массива Т из 8 элементов целого типа, заполнить его с клавиатуры и вывести на экран в строку через пробел....
marina999mmm
11.12.2021 19:59
Написать программу, которая находит и выводит наименьшее из 3 выведенных чисел в PASCAL...
6edn9ga
11.12.2021 20:00
До складу процесора не входить : а) АЛП б) Кеш-пам ятьв) пристрій керуванняг) запам ятовування пристрій...
irishkakrasa
11.12.2021 20:02
Фундаментальные различия между Linux и Windows: а)Открытость кода операционной системы б)Простота использованияс) Наличие нескольких графических оболочек д)Наличие...
Популярные вопросы
Как из неправильной дроби перевести в смешаное число?...
1
Решите уравнение : 1 ) 13/5 - ( 7/6 + х ) = 11/15; 2) ( х - 3/4)...
2
Основные события ( содержание ) глав 2-5 романа капитанская дочка...
1
ответить на вопросы и с текста источника (соборное уложение 1649г.)...
3
Основание пирамиды sabc- треугольник abc в котором угол с=90 ав=5см,...
3
Построй прямоугольный и остроугольный треугольник так ,что бы...
2
Решить уравнение методом подстановки x+2y=-2 3x-y=8...
2
Разобрать предложение по частям речи. на сцене сказочный терем....
3
Опешите свойства воды растворять вещества...
2
Из 1 кг макулатуры можно изготовить 25 школьных тетрадей сколько...
2
n=20;
var
a:array[1..n]of integer;
i:integer;
p:real;
begin
p:=1;
for i:=1 to n do
readln (a[i]);
writeln;
for i:=1 to n do
begin
write (a[i]:4);
if (a[i] mod 3=0)and(i mod 5=0)then
p:=p*a[i];
end;
writeln;
writeln('P: ',p);
end.