tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
)заранее (в паскале) 1.возвести
)заранее (в паскале) 1.возвести число b в m степень. 2.возвести число a в пятую степень. 3.дано натуральное число m вычислить сумму чисел кратных 6 от 4 до m.
megamaximvax
1 02.09.2019 12:30
0
Ответы
dobromirovamar
06.10.2020 12:21
Var b, m, a: real;
mm: integer;
begin
read(b, m, a, mm);
writeln(power(b, m));
writeln(power(a, 5.0));
writeln(max(0, (12 + 6 * (mm div 6 - 1)) * (mm div 6) div 2));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mahvash
19.01.2020 20:47
Впаскале. создать массив а из десяти целых чисел. вывести полученный массив на экран. подсчитать k - количество элементов массива, значение которых превышает 12...
Makeev20
19.01.2020 20:45
Дана линейная таблица из натуральных чисел составить программу подсчета количества нечетных элементов массив заполнить при датчика случайных чисел...
Дима6u9432
28.09.2019 19:40
Для плавки стали необходимо а% скраба, в % марганца, с % металлизованных окатышей, остальное составляет вода. составьте алгоритм для расчета необходимого количества воды f...
Nik93700
28.09.2019 19:40
Сколько будет 10112 в двоичной системе?...
оля1911
13.05.2021 12:46
Вкажіть функції, які дають можливість обчислити тематичну оцінку і кількість пропущених уроків кожного учня...
suzyter839робисан
13.05.2021 12:47
ТЕКСТ ЗАДАНИЯНазовите параметр, отвечающий за изменение цвета контура фигуры....
Sophia4sophia
13.05.2021 12:47
ОТВЕТЬТЕ КТО Известно, что начальное значение а=5, a b=7, определите чему будет равенх. Запишите >...
TreYsYer
28.09.2019 12:40
На языке python. дано натуральное число n. если оно делится на 4, вывести на экран ответ n=4k (где k – соответствующее частное); если остаток от деления на 4 равен 1-n= 4k+1;...
Artur242
25.01.2021 06:25
Что такое переменная? это фрагмент языка программирования,представляющий вычислениянекоторого значенияпозволяет описать повторяющееся илидаже потенциально бесконечноевычислениеИмя/идентификатор,...
89300044
25.01.2021 06:26
Каким будет значение переменной x после завершения цикла for (int x=0 x меньше 100 x++))...
Популярные вопросы
Бригадой скорой в приемный покой доставлен мужчина с жалобами на слабость,...
1
До ть будь ласка зробити тестові завдання 1 Яке з поданих речень-складне...
2
9 класс. ИСТОРИЯ РОССИИ. ПИСЬМЕННО ОТВЕТИТЬ НА ВО Какие реформы были проведены...
1
Установите соответствие между левой и правой колонками: 1. Абиотический...
1
С ТЕСОМ К понятию воды суши не относится а)море б)река б)подземные воды...
2
Прочтите текст и выполните задания А1-А5, В1-В8Известно, что путешествующие...
1
Оберіть найбільше значення тиску а) 740 мм.рт.ст б) 1 атмосфера в) 1,5*10^5...
2
Написать отзыв о фильме по рассказам Ф.Искандера Время счастливых находок...
2
Наступил новый год папа подарил Вите замечательный ножик о котором он долго...
1
Найдите стран сторона трапеции а равно шесть см Б равно 2 мм серавно 5 мм...
2
mm: integer;
begin
read(b, m, a, mm);
writeln(power(b, m));
writeln(power(a, 5.0));
writeln(max(0, (12 + 6 * (mm div 6 - 1)) * (mm div 6) div 2));
end.