)заранее напишите программу, которая решает следующую оплата интернета в школе состоит из двух частей: 100 долларов в месяц за доступ и 5 долларов в месяц за поддержку школьного сайта. платеж можно делать независимо за любое количество месяцев за доступ и за поддержку сайта. напишите программу, которая позволяла бы вводить отдельно количество оплачиваемых месяцев для доступа и поддержки и выводила бы сумму оплаты.

twelve2 twelve2    3   25.08.2019 13:10    18

Ответы
VoltGame VoltGame  05.10.2020 18:50
Var m1,m2,s:integer;
begin
write('количество месяцев за доступ к интернет: ');
readln(m1);
write('количество месяцев за поддержку школьного сайта: ');
readln(m2);
s:=m1*100+m2*5;
writeln ('Сумма оплаты = ',s);
end.

Пример:
количество месяцев за доступ к интернет: 5
количество месяцев за поддержку школьного сайта: 4
Сумма оплаты = 520
ПОКАЗАТЬ ОТВЕТЫ
arutik5 arutik5  05.10.2020 18:50
Эээ типа так??
program z1;
var m:integer;
d,p:real;
begin
writeln('Введите кол-во месяцев, за которые будет произведена оплата:');
readln(m);
d:=m*100;
p:=5*m;
writeln (d,' долларов - за доступ и ',p,' долларов - за поддержку сайта');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика