Запрограммировать линейные алгоритмы в среде АВСPascal и выслать листинги программ на почту: 1) вычислить значение выражения k=7x+10; 2) килограмм яблок стоит 96 рублей, сколько потребуется денег, чтобы купить n килограмм таких яблок; 3) Расстояние между двумя городами равно 132 км. Определите сколько времени понадобиться путешественнику на преодоление этого расстояния, если его скорость равна V.
всё с подробным решением

врондао врондао    3   17.05.2020 16:33    1

Ответы
bannikovegor bannikovegor  14.10.2020 21:19

1 Задача)

var a,k: integer;

begin

writeln('Задайте x');

readln(a);

k:=7*a+10;

writeln(k);

end.

2 Задача)

var a,b,c: integer;

begin

a:=96;

writeln('Сколько килограмм яблок вы хотите купить?');

readln(b);

c:=a*b;

writeln('Вам нужно заплатить ',c);

end.

3 Задача)

var a,b,c: real;

begin

a:=132;

writeln('Задайте скорость');

readln(b);

c:=132/b;

writeln('На преодоление данного расстояния понадобится ',c,' часов');

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика