tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив из 20
Заполнить массив из 20 элементов по образцу (1,2,4,8,16,32, 64,…)
makssaulin
3 04.06.2019 12:30
1
Ответы
Hedulik
05.07.2020 13:03
Var a:array[1..20] of integer;
i:integer;
begin
a[1]:=1;
for i:=2 to 20 do
a[i]:=a[i-1]*2;
for i:=1 to 20 do
write(a[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ильяна111
28.06.2019 02:40
Незнайка, играя с кубиками, построил фигуру. как она выглядит сверху показано на рисунке. в клетках записаны числа кубиков, которые стоят друг на дружке на данной клетке....
amankeldievan
10.03.2021 20:08
Отличительные характеристики робота ....
Annnnnnnnnnнnna
10.03.2021 20:07
Реферат на тему: Компьютерный дизайн. Это наука или искусство? (введение и заключение обязательно)...
nvvasilap09s3i
10.03.2021 20:06
Выбери компоненты алфавита языка программирования Python Верных ответов: 2Служебные слова и римские цифрыРимские цифрыСлужебные словаЛатинские прописные и странные буквы...
иван1155
05.10.2019 03:10
Напишите программу, которая находила бы в прямоугольном треугольнике гипотенузу, площадь, высоту к гипотенузе, площадь вписанной окружности и площадь описанной окружности....
alisiakuzmur
02.09.2019 13:50
Определить значение переменой c после выполнение фрагмента алгоритма a: =30 b: =6 a: =a/2+b if a b then c: =a-3+b else c: =a +3*b...
Snoowker
02.08.2019 04:30
:каков информационный объём в килобайтах моноаудиофайла длительностью звучания 16с при глубине звука 8 битов и 8000 измерениях в секунду, т. е. при частоте 8 кгц?...
sofiyakasheeva
09.09.2019 07:30
39 программа паскаль. пользователю известны сторона квадрата и радиус некоторой окружности. определить является ли данная окружность описанной около квадрата. ....
vvvtalik3
09.09.2019 07:30
Для передачи по каналу связи сообщения, состоящего только из букв а, б, в, г, решили использовать неравномерный по длине код: а=00, б=11, в=100. как нужно закодиновать...
aliFkaVAY
09.09.2019 07:30
По информатике 8 класс в паскале авс 1)написать слово осень n-ое кол-во раз. 2)выведите числа от 20 до 50 в столбик. 3)вычеслите сумму нечетных чисел от 7 до 41. 4)вычеслите...
Популярные вопросы
По свойствам воды течения делятся на?...
1
3 тапсырма мәтін мазмұны бойынша есте қалған ақпаратты жаз оған өз...
2
В каком регионе Кыргызстана существует наиболее лавино опасность...
1
Медицинские и биологические системы...
1
нужна Все задания на скрине ( )...
3
контрольна робота укр.мова складносурядні речення...
3
Запишите, как критическая оценка влияет на ваше мнение о произведении...
2
Можно ли было избежать Варфоломеевской ночи?...
2
традиций и обычаи народов мира определите вид связи в сложносочиненных...
1
На переэкзаменовку по теории вероятности пришли 100 студентов. Вероятность...
3
i:integer;
begin
a[1]:=1;
for i:=2 to 20 do
a[i]:=a[i-1]*2;
for i:=1 to 20 do
write(a[i],' ');
end.