tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив из 15
Заполнить массив из 15 элементов 0 и 1 при генератора случайных чисел. определить количество нулей и единиц в массиве
89181790311
3 06.06.2019 11:10
2
Ответы
LinaPozniak08
06.07.2020 16:23
Var
i, n, e: integer;
k: array[1..15]of integer;
begin
for i := 1 to 15 do
begin
k[i] := random(2);
write(k[i],' ');
if k[i]=0 then n:=n+1
else e:=e+1;
end;
writeln;
writeln('Нулей: ',n,'; единиц: ',e)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
karandash72772
10.04.2020 08:57
Урок1Постановка задачицель: 8.3.1.1 – создавать модели задач в интегрированной среде разработки программучебник параграф 5.1 стр.136запишите в тетрадь ответы на повторение:...
derver
20.05.2020 10:32
Дискретным называют сигнал: принимающий конечное число определённых значений непрерывно изменяющийся во времени который можно декодировать несущий какую-либо информацию...
Шоце
20.05.2020 10:32
Между населёнными пунктами A, B, C, D, E построены дороги, протяжённость которых (в километрах) приведена в таблице. Определите длину кратчайшего пути между пунктами A...
444m
25.01.2020 15:09
На рисунке схема дорог, связывающих города а,б,в,г,д,е,ж,к,л,м,н,п. по какой дороге можно двигаться только в одном направлении,указанном стрелкой .сколько существует различных...
Masuki
25.01.2020 15:08
пользователь вводит с клавиатуры два числа (начало и конец диапазона). требуется проанализировать все числа в этом диапазоне. нужно вывести на экран: 1. все числа диапазона;...
masha28122812
25.01.2020 15:04
На круизном пароме стоимость завтрака для взрослых (18 лет и старше) составляет 10 евро, для подростков (12-17 лет) - 6 евро, для детей (6-11 лет) - 4 евро, для детей...
ilhammusayev965
25.01.2020 15:01
Паскаль. с клавиатуры вводится натуральное число k. напиши программу, которая выведет на экран в строчку через запятую все натуральные числа, не превышающие k, которые...
divamurmyrlena
25.01.2020 14:59
Информатика, 10 класс, надо написать программу...
anutik4
09.09.2019 11:08
Какие функции конструктора сегодня взяли на себя сапр? ...
sgerbst
09.09.2019 12:10
Автоматическое устройство осуществило перекодировку информационного сообщения на языке, первоначально записанного в 16-битном коде unicode, в 8-битную кодировку кои-8....
Популярные вопросы
Переведите : i will have it fixed they had them repaired she is having...
2
Как уменьшается электроотрицательность?...
2
Решить уравнения с : теоремы виета или через дискриминант.*-это степень...
3
Спишите слова. поставьте ударение значение слов замок-замок стрелки-стрелки...
1
1)прочитай.в языке не было слова глаз.на руси говорили око .слово глаз...
3
Площадь каждого из пяти различных прямоугольников равна 36 сантиметров2...
3
Сбашни высотой h=20 м. горизонтально брошен камень со скоростью v0=15м/с....
1
Дедушку зовут харитон. какое слово является подлежащим, а какое сказуемым?...
1
Запишите решение периметр прямоугольника 48см длина равна 3см вычисли...
1
Яхочу рассказать о своем любимом спортсмене, который является для меня...
1
i, n, e: integer;
k: array[1..15]of integer;
begin
for i := 1 to 15 do
begin
k[i] := random(2);
write(k[i],' ');
if k[i]=0 then n:=n+1
else e:=e+1;
end;
writeln;
writeln('Нулей: ',n,'; единиц: ',e)
end.