tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив h[10] с клавиатуры
Заполнить массив h[10] с клавиатуры и вывести его на экран. вывести на экран элементы, равные индексам.
максим1716
2 01.09.2019 04:20
1
Ответы
ЗайчонокЛайм
06.10.2020 09:03
Var
H:array[1..10] of integer;
i:integer;
Begin
Write('Введите массив: ');
For i:= 1 to 10 do
Read(H[i]);
Write('Элементы, равные индексам:');
For i:= 1 to 10 do
if H[i] = i then Write(' ',H[i])
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
whitesquirrelp06pc0
11.06.2019 08:10
Дано 5 ти значное число 54321 найти произведение 2 и 4 цифры...
k19745
11.06.2019 08:10
Дискета имеет объем 1,44 мбайт. сколько дискет нужно, чтобы записать игру, содержащую 90 мбайт?...
dan5259oxnhwz
11.06.2019 08:10
Скорость передачи модема равна 14400 бит/с.какое количество информации в кбайтах он сможет передать за 128 секунд...
yisupova54
11.06.2019 08:10
Вычислите необходимый объем видеопамяти для графического режима, если разрешение экрана монитора 1024х768, а количество цветов в палитре 256...
LUKARIN
10.09.2020 06:16
Компьютердің құрылғыларын анықтаңдар. Кестені дәптерлеріңе толтырыңдар....
Ксения203
16.04.2019 16:14
20 1)написать программу 10 выводящую в цикле слово ‘’москва’’ с цикла с постусловием. 2) написать программу подсчета среднего арифметического введённых положительных целых...
Nad17ka
06.07.2019 16:30
1кнопка являющаяся одном из главных элементов операционной системой(4буквы) 2пункт главного меню с которого пользователь получает доступ к программам установленным на его компьютере(9букв)...
adil78245
06.07.2019 16:30
Информатика 6 класс. нужно число 99 перевести из десятичной в двоичную, и троичную....
Пулmn
06.07.2019 16:30
Одинаковые символы соответствуют одинаковым буквам *@$#*: диод, шалаш, киоск, олово...
вротмента
26.07.2019 02:00
Дано целое число n. найти значение выражения 1+2! +3! ++n! ,результат вывести как действительное число. (n! = 1·2·3·…·n – n факториал) pascal...
Популярные вопросы
На Дмитрию Романовичу пришли половцы Галицко-Волынские бояре другие бояре и...
3
Определить мощность потребляемой всеми лампами если R1=2 ом R2=3 ом R3=1 ом...
2
умоляю 2 и 3 нада зделать...
2
План конспект на тему Мохи...
3
(b) Кремний в природе встречается в виде трёх изотопов: 28Si (92,23%), 29Si...
3
Ubаяния хлеб! (Перевод Анны Ахматовой)2Вопросы и задания1. В чём заключается...
2
Сколько есть пар,в которых дети держат друг друга левыми руками?(а)1 (б)2 (в)3...
3
Приведите движение телответьте ...
3
5 Put the verbs in brackets into the correct form. 1) Margaret ... (to be) angry...
2
нужно это история 1)Что было главными продуктами, вывозимыми из Кыргызстана...
2
H:array[1..10] of integer;
i:integer;
Begin
Write('Введите массив: ');
For i:= 1 to 10 do
Read(H[i]);
Write('Элементы, равные индексам:');
For i:= 1 to 10 do
if H[i] = i then Write(' ',H[i])
End.