tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив а(10) случайными
Заполнить массив а(10) случайными числами из интервала (-25, 13). найти сумму всех элементов массива (3)
Arisha5554
3 24.06.2019 19:40
1
Ответы
затура56
02.10.2020 10:27
Var i,n:integer;
a:array[1..10] of integer;
begin
randomize;
for i:=1 to 10 do
begin
a[i]:=random(38)-25;
write(a[i]:5);
end;
writeln;
for i:=1 to 10 do
n:=n+a[i];
writeln('Сумма всех элементов=',n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
адай6
25.01.2022 14:33
С какой клавиши или комбинации клавиш можно осуществить переход на первое поле таблицы БД...
viktorpadalck
25.01.2022 14:33
Рассмотри внимательно школьный или домашний компьютер. Назови отношения между разными устройствами, входящими в компьютер. Приведи не менее пяти примеров разных видов отношений...
misha223414
15.08.2019 22:00
Вывести на экран все простые числа в диапазоне от a до в. (pascal)...
nekitder
15.08.2019 22:00
50 ! что такое таблица кодировки? как называется таблица кодировки,используемая в большинстве современных персональных компьютеров информатика!...
sssfgdgd
15.08.2019 22:00
Взаданном массиве a[n; n] определить сумму элементов в каждом столбце. сформируйте одномерный массив, содержащий полученные суммы, расположенные по убыванию...
Brynd
26.01.2020 20:30
Языковая конструкция для вычисления значения с одного или нескольких операндов называется...
Ivan700
26.01.2020 20:28
Отдельные информационные объекты в информатике называются ? ! ...
basa4
28.05.2019 06:50
Как переключить клавиатуру на режим прописных букв...
gamzat370587
23.09.2019 11:30
Составить программу на языке паскаль, которая запрашивает у пользователя некоторое число (число больше 9 и меньше 30000) и выводит на экран последнюю цифру числа (цифру в самом...
chmochmoshnoe
19.04.2021 13:54
1 ДОЮ Домашняя работа:Найди сходства и отличия ссылок игиперссылок с диаграммы Венна.Диаграмма Веннаотличие общее отличие ...
Популярные вопросы
6. В годы Нэпа возникла острая необходимость проведения ЗВР в регионе: A) Северного...
1
Розподілити прикметники тексту за групами: якісні, відносні, присвійні. Опис...
1
Определить объём H2 массой 940 грамм...
1
Медіани рівнобедреного трикутника АВС (АВ = ВС) перетинаються в точці М, яка...
2
Почему люди, фирмы и целые страны вынуждены делать выбор и чем- то жертвовать...
1
When I first arrived in the USA, I was just 16 years old. I had gone there to...
2
контрольную, хотябы пару номеров...
3
Помагите Это текст для задания...
2
Недогризків як розібрати це слово...
3
1. Сопоставьте значения с их обозначениями. 1) Давление А. S 2) Район Б. F 3)...
1
a:array[1..10] of integer;
begin
randomize;
for i:=1 to 10 do
begin
a[i]:=random(38)-25;
write(a[i]:5);
end;
writeln;
for i:=1 to 10 do
n:=n+a[i];
writeln('Сумма всех элементов=',n);
end.