tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Запишите фрагмент программы,который
Запишите фрагмент программы,который позволит для заданного пятизначного числа,определить,является ли оно палиндромом.
10071927
3 23.06.2019 10:40
0
Ответы
kristina710
19.07.2020 10:53
Var c: string;
begin
write('Введите пятизначное число: ');
readln(c);
if ( c[1] = c[5] ) AND ( c[2] = c[4] ) then writeln('Число является палиндромом!')
else writeln('Число не является палиндромом!');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ukharitonova
25.06.2019 20:00
Написать на c# составить программу для выполнения параметров: текущее время (часы, минуты, секунды) задано тремя переменными: h,m,s. округлить его до целых минут...
leraci2001
25.06.2019 19:11
Решить это.лучше на листе бумаги,чтобы было понятнее...
LoliPops33
25.06.2019 20:50
Информатика написать программы: 1. дана последовательность чисел с1, с2, с18. найти произведение элементов этой последовательности до первого нулевого и сумму элементов,...
korotkovavd2006
25.06.2019 20:50
Водномерном массиве, состоящем из n вещественных элементов, вычислить: 1) номер минимального элемента массива...
arinaambrosova
25.06.2019 20:50
2x в кубе+1 написать программу для вычисления выражения...
nybito1
25.06.2019 20:50
Составте программу для нахождение среднего арифметического чисел до 20 кратных 3 ввести a и b и вывести квадраты и кубы чисел от a до b...
leryn1999
25.06.2019 20:50
Вычислить значение логического выражения: (x & y + не x& z & не y ) & (x +не y +не z)...
Dashka250715
25.06.2019 21:00
Заполнить двумерный массив размерностью nxm случайными числами в интервале [-10..10] и найти номер первого элемента, равного х. использовать простой поиск....
zemkaaa1
25.06.2019 21:00
Перевести в системы исчисления с основанием 16, 8, 2 2332 в нижнем углу после цыфр 10...
serega7315
25.06.2019 21:00
На языке паскаль ввести 4 числа и вывести большее из них...
Популярные вопросы
Решите уравнение: 3,2у-0,6=2,7у+(1,1у-0,2)+0,8...
2
Выполните сложение выбирая удобный порядок вычислений в скобках...
2
Як по графіку показникової функції прирівняти числа типу 1 і 1,8^{...
2
Как решить уравнение 9х-4(х-7) _ -3...
1
Взоопарке в среду в четвер и в пятницу слону по 50 г земляного...
3
Подскажите . не понятно. вот атомы соединяются у каждого должно...
1
Китай это центральная часть или побережье? франция это центральная...
3
Выбрать однокоренные слова лечить,лекарство,лётчиек,улечу,лечение,полёт,лечебный...
1
5. массалық үлесі 0,2 натрий гидроксидінің 600г ерітіндісіне массалық...
1
Почему евреи наз-ли себя богоизбранным парадом?...
3
begin
write('Введите пятизначное число: ');
readln(c);
if ( c[1] = c[5] ) AND ( c[2] = c[4] ) then writeln('Число является палиндромом!')
else writeln('Число не является палиндромом!');
end.