tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Записать программу формирования
Записать программу формирования и выведения масива а розмером n, который содержит n первых элементов последовательности чисел фибоначчи
kissssss7s8
3 09.06.2019 05:40
5
Ответы
55555250
08.07.2020 02:01
const
n = 10;
var
a: array [1..n] of integer;
begin
a[1] := 1;
a[2] := 2;
write('1 2 ');
for i: integer := 3 to n do
begin
a[i] := a[i - 2] + a[i - 1];
write(a[i], ' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
48962359868807534
09.05.2021 20:02
Запиши в тетрадь тему урока: Разработка алгоритма Задача: Линолеум.Известно, что площадь комнаты прямоугольной формы равна S квадратных метров. Сколько метров линолеума надо...
2polina21
09.05.2021 19:58
Команда Координаты точки Начальная точка х, у Сместиться на вектор (2, 2) (х+CD, y+C) сместиться на вектор (8, 9) (x+], y+7) (х+С, y + C) сместиться на вектор (2, -1)...
vlipinskiy16
03.09.2019 07:50
Составить таблицу истинности логической функции abc+bc и определить количество нулей в ней....
Karton2288
08.06.2019 21:20
Составьте программу,которая вводит трехзначное число и выводит число, образованное при перестановке цифр в обратном порядке (например: 123-321). в паскале. ! заранее!...
Дракон2323
23.02.2021 20:21
3) У перший день спортсмен пробіг х кілометрів, а потім він кож- ного дня збільшував пробіг на 10 % від попереднього значення.За даним числом у визначте номер дня, за який пробіг...
iyliaz4ay
23.02.2021 20:22
Какие нужны действия чтобы составить чертеж?...
angel2261
20.11.2020 17:13
Решите задачку по информатикеЗадачка на фотографии...
KseniaRogalina
20.11.2020 17:13
Укажите истинные высказывания: a)Реляционные базы данных имеют табличную организацию б)Несколько записей образуют поле в)Условия выбора в СУБД записываются в виде вопроса г)С...
532настя43510
20.11.2020 17:13
Який графічний редактор використовується у Microsoft Word...
alievarena81
25.06.2021 14:06
Ребята , с задачей: Задача 9. Пирамидка 2Напишите программу,которая получает на вход количество уровней пирамиды и выводит их на экран,Пример: 1 3 5 7 9 11 13 15 17 1921 23...
Популярные вопросы
Призма с показателем преломления 1,6 и преломляющим углом 30° находится в...
3
C7H5N3O6ы p(H2O)=1 г/мл Fe2O3·nH2O NaOH V(CH4)=1,2 моль HgO СnH2n -6 H2SO3...
3
Перепишите предложение, исправив орфографические ошибки: Если исполнитель...
3
8. Установите соответствие между словом и видом безударных гласных: А) Смотреть...
3
Розставте розділові знаки, поясніть їх. Поясніть до яких частин мови належать...
2
Українська література,завдання докріплені на фото нижче...
2
Сравните (2x+3x)^2 и 4x^2+6xy+9y^2...
3
abcd - ромб. BCD - прямоугольник. найдите длину отрезка по которой плоскость...
1
Знайти х з пропорции2 поділити на 3 =х поділити на 4...
1
Які види односкладних речень виділяють? Наведіть приклади....
1
n = 10;
var
a: array [1..n] of integer;
begin
a[1] := 1;
a[2] := 2;
write('1 2 ');
for i: integer := 3 to n do
begin
a[i] := a[i - 2] + a[i - 1];
write(a[i], ' ');
end;
end.