Записать на языке паскаль логическое выражение и составить программу с выводом его значения 1) х принадлежит одному из промежутков ]3; 5[ и ]7; 8[ 2)у принадлежит промежутку ]0; 15] с точкой разрыва 13
Var x,y:real; begin read(x,y); if ((x>=3) and (x<=5)) or ((x>=7) and (x<=8)) then writeln(x); if (y>=0) and (y<=15) and (y<>13) then writeln(y); end. если есть вопросы-пиши
begin
read(x,y);
if ((x>=3) and (x<=5)) or ((x>=7) and (x<=8)) then writeln(x);
if (y>=0) and (y<=15) and (y<>13) then writeln(y);
end.
если есть вопросы-пиши