tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Запись на языке pascal полного
Запись на языке pascal полного ветвления . нужно: *в интернете не могу найти(
Akureyri
3 01.04.2019 12:30
0
Ответы
daniil069531671
28.05.2020 05:36
Program w; uses crt; var A:real; begin clrscr; write ('Введите число A: '); readln (A); if A>=0 then writeln ('Вы ввели положительное число'); readln end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
IrinaZoloeva
03.10.2019 03:00
Написать программу, выводящую номер этажа, где расположена квартира, если известно, что в этажном доме один подъезд, на четных этажах по 7 квартир, на нечетных –...
vazirkhanovalia
11.09.2019 04:10
Кто знает как сделать диамант в скретч, а потом с него цветок-фигуру максимум !...
olgavish761
27.10.2020 18:07
Описание своей игры по информатике...
Филипсия
01.12.2020 19:50
Три сопротивления R1, R2 и R3 соединены параллельно. Найти сопротивление соединения на python...
Dima0044
01.12.2020 19:50
Задача1. Напечатать все трехзначные числа с разными цифрами. Задача 2. Вычислить значения функции y=4x 2 +3x+2 на промежутке от -10 до 10 ответ должен выглядеть...
Дари233
01.12.2020 19:49
Что относится к простым типам данных 1) строка2) множество 3) символ 4) целое число 5) массив...
DedPool58PavkaPlay
23.06.2019 06:10
Составьте программу( на паскале) заполнения массива из 100 чисел,случайными значенииями из диапазона от -20 до 20 подсчитайте в этом массиве количество,положительных...
Olesyaaaaaa1
23.06.2019 06:10
Инопланетяне сообщили, что в их системе 3 планеты а, б, в и что они живут на второй планете. вдруг передатчик испортился и два сообщения: а – не третья, б – не вторая,...
Лидия99
18.11.2020 15:34
Переведите десятичное число 670 в восьмеричную систему счисления переведём десятичное число 934 в шестнадцатеричную систему счисления переведем в десятичную систему...
Соничка55555
16.08.2019 12:50
Сколько кг груза может нести верблюд ,надо 20 на правильный ответ...
Популярные вопросы
Дужее ! бажано з малюнками! буду дуже вдячна! 1.знайдіть кути...
1
Реши выражения4•8-28: 7+9•7-32: 8•4-132•4•8-40: 5•4+18: 6•3+2618:...
2
Напишите любой короткий стих бориса ручьёва в 16 строк, ну или...
2
Сочинение на тему знания - ключ к успеху...
1
Найти потерю энергии электрического поля при параллельном соединении...
2
Пояснить факторы размещения предприятий промышленности...
3
Составьте схемы мg–h2 и аg–h2 гальванических элементов. укажите...
3
Сколько нужно сделать разрезов на верёвке длиной 10 метров,чтобы...
2
4. выпишите из предложении инфинитив, причастие, герундий и укажите,...
3
Сгос экзаменомпо казахскому языку 9 классвот все билеты,на какие...
3