tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задан массив b, размерностью
Задан массив b, размерностью 10 элементов. заполните его и упорядочить элементы по возрастанию.(программой)
gravasamp
3 19.08.2019 03:00
0
Ответы
рикки8
05.10.2020 04:08
Const n=10;
var a: array [1..n] of integer;
j,k,i,p,f:integer;
begin
for i:=1 to n do
a[i]:=random(1,10);
writeln(a);
for j:=1 to n do
for i:=1 to n-j do
begin
if a[i]>a[i+1] then
begin
swap(a[i+1],a[i]);
end;
end;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bogdanshik007
23.02.2022 16:45
Доброе утречко. Никак не могу понять как это сделать. Python Циклы. Нужно кратко составить код. Есть список чисел nummern = [1, 4, 4, 7, 8, 9] нужно создать новый список,...
Выгуки
23.02.2022 16:40
у зоопарку Е кліток з ведмедями, що у Р разів менше, ніж кліток з іншими хижаками. Скільки всього кліток з хижаками? Складіть програму розв язування задач...
bbayy
23.02.2022 16:33
все дни недели пронумерованы 1,2, ...7. рассчитать какой день наступит через два дня после введённого дня недели в виде числа. В делфи...
745632189
23.02.2022 16:26
Самостійна робота Дати визначення термінам: • інформація • повідомлення • дані • інформаційний процес • інформаційна система • операційна система • файл • папка • ярлик...
Рубка2006
30.12.2021 04:28
Определите значение переменной a после выполнения фрагмента программы a := 5; if a = 5 then a := a - 2 else a := a + 3; if a 3 then a := a + 1 else a := a - 1;...
milton555
30.12.2021 04:29
Определите тип символьной строки a) input b) print c) len d) string...
7Rahat
30.12.2021 04:29
Работа 1 В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения...
asellial
30.12.2021 04:30
Напишите программу в Паскале. Очень надо...
mops14
30.12.2021 04:30
Команда Return [1] a) Самостоятельная часть программы b) Используется для завершения функции и возврата ее значения в основную программу c) Находит минимум числа d) Процедура...
qwertyuiop342
30.12.2021 04:30
Написать и выполнить SQL запрос, используя базу данных Студенты, созданную в Microsoft SQL Server Management Studio. Выбрать фамилии студентов, родившихся в первой половине...
Популярные вопросы
Спортсмен піднімає штангу масою 100 кг на висоту 2 м за 0,5 с. Яку потужність...
2
твір на тему прочитавши роман Чорна рада...
2
Вертоліт летить на висоті 400 м над поверхнею Землі. Визначте потенціальну...
1
Нужно решить в краткие сроки! Задание 10 описать кратко, а задания 11 и...
2
Use the phrases to complete the sentences.1. A forceful wind can create...
3
Найдите допустимые значения переменной в выражении...
3
Определите и обведите C7 вторую цифру большего из чисел находящихся в ячейках...
2
Скільки часу потрібно для покриття сріблом металевого виробу з площею поверхні...
3
Тіло масою 2 кг кинули зі швидкістю 10 м/с на яку висоту може піднятися...
1
Сопоставь эпитеты, которые использует автор, описывая праздничные елки...
3
var a: array [1..n] of integer;
j,k,i,p,f:integer;
begin
for i:=1 to n do
a[i]:=random(1,10);
writeln(a);
for j:=1 to n do
for i:=1 to n-j do
begin
if a[i]>a[i+1] then
begin
swap(a[i+1],a[i]);
end;
end;
writeln(a);
end.