Задачи на цикл while. Напишите программу, которая получает на вход число n и выводит все цифры от 0 до n. Гарантируется, что

даша084 даша084    2   16.03.2020 15:54    26

Ответы
1337banana228 1337banana228  23.08.2020 16:24

var i,n: integer;

begin

 i:=0;

 writeln('Введите число: ');

 readln(n);

 while i<n do begin

   i:=i+1;

   write(i,' ');

   end;

 end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика