tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Зачет по основам программирования
Зачет по основам программирования
3. числа фибоначчи (fn) определяются формулами:
f0=f1=1; fn=fn-1+fn-2 при n=2, f-первое число фибоначчи, большее заданного m(m> 1);
blablaloshka
3 15.12.2019 14:32
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
20262003
17.03.2019 16:39
Информатика 8 класс. написать код. python...
Dinho1337
17.03.2019 16:43
Переведите в линейную запись выражение...
superscholnik1772
17.03.2019 16:44
Маша составляет 7-буквенные коды из букв в, е, н, т, и, л, ь. каждую букву нужно использовать ровно 1 раз, при этом код буква ь не может стоять на последнем месте и между гласными....
RomanovDanya201DAnua
09.12.2020 12:03
В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети относится к адресу сети, а какая – к адресу самого узла в этой сети....
Tusya007
09.12.2020 12:02
Нашел код на паскале но мне надо его на питоне, напишите или объясните как делать??? const n = 7; Var a:array[1..n,1..n] of integer; i,j,ts,smax,nmax:integer; Begin Randomize; smax:=0;...
lisi3
09.12.2020 12:00
Марина заботится о безопасности информации на своем компьютере, поэтому перед использованием флэшки она всегда проверяет ее на наличие вредоносных программ. Антивирусная программа...
UlianaUhanova
09.04.2020 15:16
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями: F(1) = 5 F(n) = 4 · F(n–1) - F(n–1) · n + 4· n, при n 1 Чему равно значение...
Darkhan06
09.04.2020 15:15
разобраться, не могу решить. С информатикой на вы ......
Auebandit1337
14.05.2020 19:30
Наказ виконавцеві виконати певні дії це 1.Команда2.Проханя3.Вказівка 4.Звертаня...
f0xsick
14.05.2020 19:30
Какой результат выдаст компьютер, в результате выполнения следующих фрагментов программ 1) a:=4; b:=5; if a b then max:=a else max:=b; writeln(max); 2) a:=5 b:=20; а:=а-b/2; if a...
Популярные вопросы
Контрольное изложение по белорусскому языку 7 класс 2 четверть...
2
1. В каком литературном жанре Достоевский был новатором? 2. Из какой социальной...
1
К каким последствиям привела борьба между иконо-борцами и иконопочнтатилями )всеобщая...
1
1. Який з виразів не е многочленом? А)a/a-5 Б) х2 - 2x + 7; B) - b - 19; а г)6c2....
1
Установите, при каких значениях Х выполняется равенство: 1) |2х-9|=2х-9 2) |6х-5|=6-5х...
3
Рассказать про present continious и объяснить...
3
Рассчитай массу 5 л газа (при н.у.), его относительная плотность по водороду =...
3
Від поданих слів утворіть якомога більше нових слів, використовуючи різн творення....
3
Виписати цитати ставлення до мови Із п єси Мино Мазайло...
1
1. Make the following sentences interrogative and negative: Example: They will...
2