tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
За что отвечает каждая строка?
За что отвечает каждая строка? Это PascalABC var n,i: integer;
function fact(n: integer): integer;
begin
if n = 1 then
fact:= 1
else
fact:=fact(n-1)*n;
end;
begin
for i:= 1 to 9 do
if i mod 2 = 1 then
writeln(fact(i));
end.
olgadulebenez
2 17.12.2020 20:03
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
72737
03.07.2019 01:40
Написать программу, которая вычисляет стоимость покупки с учетом скидки. скидка в 10% предоставляется, если сумма покупки больше 100000 руб. на языке c#...
kravchenkomiss
10.12.2020 21:39
-это процесс создания твердых трехмерных объектов на основе цифровой модели любой геометрической формы...
Radjabaliev
10.12.2020 21:39
Из чего состоит растровая графика...
natashalife
10.12.2020 21:38
ЗАДАНИЯ Выберите правильный заливки ячейки цветом в текстовом процессоре MS WordРабота с таблицами - Конструктор - ЗаливкаМакет - Таблица - Выбор цветаРабота с таблицами - Макет -...
algriskova06
10.12.2020 21:37
3. В каталоге хранился файл. В этом каталоге создали подкаталог и переместили в него файл динозавры.doc, полное имя файла стало Е:\КИНО\ФАНТАСТИКА\ПРИКЛЮЧЕНИЯ\ динозавры.doc. Каково...
NeZoX1234
11.06.2019 14:30
Что общего между носителями иныормации? нужно отметить 1.хранят информацию 2.имеют общую форму 3.имеют один и тот же цвет 4.имеют одинаковые размеры 5.имеют одну и ту же стоимость...
Xeitm
11.06.2019 14:40
Дорогие мои! мне необходима ваша ! мне , по информатике 9 класс: 1) перевести число 57 (с индексом 10) в двоичную, восьмеричную, шестнадцатеричную систему счисления. (решение подробно,...
antarxanoff2001
07.04.2020 22:53
Мальчик в красной рубашке стоит у берёзы и задумчиво смотрит вдаль (разбор)...
Zekkin
07.04.2020 22:53
7. Відредагуйте словосполучення, використовуючи займенники чи уникаючи їх Вас попередити про…; усім деканам факультетів; наша рада ухвалила; ми вважаємо за необхідне повідомити…; не...
гоша210
07.04.2020 22:53
Количество электронов на внешнем уровне атома алюминия равно...
Популярные вопросы
Найти грамматические основы я напишу ивану ивановичу и завтра же всё отменится....
2
Примеры организмов, отличающихся по использованию источников энергии и кислорода...
3
На льдине было 7 пингвинов а на волнах рядом с льдиной на 35 пингвинов больше...
2
Выполните фонетический разбор слов: узкой, озеро, льётся, дересня. запание !...
3
Найти основные функции нервной симтемы...
2
Электролитами являются 1)cu(no3)2 2)naoh 3)baso4 4)agbr...
2
Подготовить доклад о стране, которую вы мечтаете посетить и почему...
3
Звуковая схема предложения идёт снег...
3
Цитаты из текста,которые характеризуют отношение владимира дубровского к отцу....
1
Зачем московской руси нужно было казанское ханство? ?...
1