tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Язык программирования pascal
Язык программирования pascal среди всех трёхназчных чисел посчитать количество кратных 5. найти их среднее арифметическое.
ruslanamaslanuc
3 07.07.2019 03:20
0
Ответы
Zay4565
30.07.2020 06:56
Var a,b,c:integer;
begin
b:=0;
for a:=100 to 999 do begin
if (a mod 5 = 0) then begin b:=b+1; c:=c+a; end;
end;
writeln('чисел делящихся на 5 => ',b);
writeln('среднее арифметическое чисел делящихся на 5 => ',c/b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Qwerrgggggg
24.09.2019 21:20
Есть числовой ряд: 100101102…998999, в котором подряд выписаны все трехзначные числа. определить трехзначное число из этого ряда, образованное тройкой цифр, в которую...
potracheno666
24.09.2019 21:22
Составьте алгоритм,определяющий гипотезу (с) и периметр (p) прямоугольного треугольника,если известны его катеты a и b...
Kirilloo673
24.09.2019 21:24
в одном известном ресторане работают n работников. каждый из них работает без перерыванекоторый отрезок времени каждый день. нужно найти человека, который работает больше...
элиза29с
24.09.2019 21:26
Написать программу на паскале! вариант ....
Лиззовета
24.09.2019 22:20
Производится одноканальная моно цифровая звукозапись значение сигнала фиксируется 48 000 раз в секунду для записи и каждого значения используется 24 бит запись длится...
Goshavasa
24.09.2019 21:26
Какие органы чувств человек использует больше всего в следующих случаях : читает объявление в газете ; есть варенье ; слышит гул мотора? ...
ladysachenko20
24.09.2019 22:20
Сколько цветов будет содержать палитра если каждый базовый цвет кодировать 3 битами?...
ЛадаПодмаркова
24.09.2019 21:27
Заполнить пропуски числами 72 мбайт...
margo2606
24.09.2019 21:28
узнай цифру(-ы), которую(-ые) можно подставить вместо +, чтобы число 19 + 63 делилось на 3.✌️(37 )...
BigBOSS2281
24.09.2019 21:29
Вновом учебном году в хогвартсе на факультет гриффиндор были распределены a учеников, на факультет слизерин — b учеников, на когтевран — c учеников, а на пуффендуй — d...
Популярные вопросы
Сколько времени ученый отдает работе? предположим, что средняя продолжительность...
3
Для чего существует миротворческое войско организации оон....
2
Какое место в жизни героев романа война и мир занимает любовь...
2
Найдите значение выражения и его: а)3,4х+5,7х+6,6х-4,7х при х,=3,6;...
1
Сочинение-заметка о событиях в городе. нужно ....
3
Два угла четырехугольника, вписанного в окружность равны 36º и 62º....
1
Число уменьшили на 10%,потом еще на 10%.на сколько уменьшили число...
2
X: (100000-99955)=16560: 45 как решить?...
3
Составить предложение со словами телевидение и телевизор...
3
Решить систему уравнений: 15х^2-2ху=5 2х-у=3...
3
begin
b:=0;
for a:=100 to 999 do begin
if (a mod 5 = 0) then begin b:=b+1; c:=c+a; end;
end;
writeln('чисел делящихся на 5 => ',b);
writeln('среднее арифметическое чисел делящихся на 5 => ',c/b);
end.