tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Язык паскаль. напишите программу
Язык паскаль. напишите программу вычисления площади равностороннего треугольника. заранее .
АнастасияГушпет
2 30.05.2019 04:00
2
Ответы
annakolupaewa20
01.10.2020 14:54
Var b,a,p,s:real;
begin
Writeln('Введите длинну основания и длинну боковой стороны равнобедренного треугольника через пробел');
readln(a,b);
p:=(a+b*2)/2;
s:=sqrt(p*(p-a)*sqr(p-b));
writeln(s:4:1, ' см. квадратных');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gonigh
14.03.2019 08:59
Запишите блок схему и код программы сложения двух чисел...
alex2132
14.06.2020 17:48
12. На правой панели программы “Проводник” отображены… а. Корзина и Портфель б. Диски и Папки в. Диски, Папки и файлы г. Файлы и программы д. Папки и Файлы 13. Копирование...
Dave999
14.06.2020 18:08
ответить на вопросы 1. Какие формы общения в реальном времени существуют в Интернете? 2. Порядок регистрации в ICQ. 3. Как добавить пользователя в ICQ? 4. Как установить...
Николо223
14.06.2020 18:25
Между населёнными пунктами A, B, C, D, E, F построены дороги, протяжённость которых приведена в таблице. (Отсутствие числа в таблице означает, что прямой дороги между...
Ayka557
27.04.2020 15:04
Який загальний вигляд команди циклу з лічильником?...
maksik1324
27.04.2020 15:04
Запишите число, которое будет напечатано в результате выполнения следующей программы. Для Вашего удобства программа представлена на пяти языках программирования. var...
tylkerwest
24.05.2019 20:10
Расположите алфавиты в порядке убывания их мощности: 1)алфавит рус.яз; 2)алфавит таблицы unicode; 3)алфавит записи целых чисел в шестнадцатеричной системе счисления;...
Гульжа1234
24.05.2019 20:10
Совокупность, набор, коллекция объектов...
tahmina9
14.08.2019 08:10
Найдите сумму элементов трех одномерных массивов а(10),в(20),с(30).вычислите суммы элементов одномерного массива ,оформить в виде функции....
DashaHB16
14.08.2019 08:10
Основными характеристиками процессора являются: 1. bios, емкость озу, тактовая частота 2. адресное пространство, разрядность, bios 3. емкость озу, тактовая частота,...
Популярные вопросы
Написать сочинение-рассуждение с планом на тему мое отношение к...
1
Какую обыкнаввенную дробь нодо прибавить к обыкновенной дроби...
1
Дано векторы а (-6; 1) и b (5; -3). знайти 1)a+b 2)a-b 3)|a+b| 4)|a-b|...
3
Сакский ювелиргуннский ювелирказахский ювелиcbbbс. 1. помести в...
3
Это по действиям и эта с диограмой вена...
1
Наберите 100 очков, используя числа 29 35 26 29 14, числа могут...
2
Решите это: 32-х=32+х и кто сможет (необязательно) решите то что...
2
Определи причину-следственную связь между реформами буребисты и...
2
Жазылым айтылым8-тапсырма. үлгіге қара. мәтін мазмұны бойынша оқиға...
1
Преобразуйте прямую ab параллельным переносным так чтобы точка a...
3
begin
Writeln('Введите длинну основания и длинну боковой стороны равнобедренного треугольника через пробел');
readln(a,b);
p:=(a+b*2)/2;
s:=sqrt(p*(p-a)*sqr(p-b));
writeln(s:4:1, ' см. квадратных');
end.