Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры целое число. Напишите программу, которая позволяет вводить с клавиатуры целое число и выводит на экран 4-ю, 6-ю и 8-ю степени числа. При вычислениях используйте минимальное количество действий. (Задачу выполнять без использования циклов)
может есть проще
Объяснение:
var
a:integer;
b,c,d:real;
begin
writeln('Введите целое число');
readln(a);
b:=sqr(sqr(a));
c:=b*sqr(a);
d:=sqr(b);
writeln(a+'^4 = ',+b);
writeln(a+'^6 = ',+c);
writeln(a+'^8 = ',+d);
end.