tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вывести на экран числа
Вывести на экран числа от 1 до 5000 в языке c++ в программе codeblocks
drsamsoff
3 25.09.2019 04:30
1
Ответы
Marfaaax1338
08.10.2020 17:28
#include <iostream>
using namespace std;
int main() {
int i;
for (i = 1; i < =5000; i++) {
cout<< i;
}
}
//держи:)
//ето простенький цикл for
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
TINIkorason
24.10.2021 20:56
с Excel Кредит, подлежащий возврату в размере 1200000 через 10 лет, был взят под 15% годовых. Руководствуясь тем, что начисления процентов производятся ежемесячно, определить...
СофияГольдина
12.05.2021 01:35
сочинение на тему как пригодится проэктная деятельность (написать не менее 15 строчек это очень ) ...
vlr2019
05.05.2019 14:32
Создать сайт в html, минимум 3 страницы с таблицами, как полный сайт...
Manasyan85140
05.05.2019 14:43
Определите значение переменной a после выполнения фрагмента программы a : = 5; if a 5 then a : = a + 25 else a : = a - 25; укажите верный вариант ответа. -30 -20 5 30...
Vika17112003
05.05.2019 14:51
Вexcel (поиск решения). во вложении....
ВеДьМоЧкА11111
05.05.2019 14:53
1. что не является текстовым редактором? a) openoffice.org writer b) ms word c) wordpad d) microsoft paint 2. какую клавишу необходимо нажать, чтобы буквы текста печатались...
Анна2849
05.05.2019 14:56
7. что указывает место ввода следующего символа при наборе текста? a) абзац в) курсив с) шрифт d) курсор...
shevyakova2018
05.05.2019 15:01
11. в каком пункте правильно указана последовательность этапов подготовки документа в текстовом редакторе? a) печать документа, набор текста, редактирование текста, форматирование...
germanlandyshev
05.05.2019 15:02
Правда ли что одна и та же информация может быть закодирована разными и представлена в формах.?...
kolyuchka
05.05.2019 15:09
Есть идеи, как открыть это? может у кого есть такая? )...
Популярные вопросы
Вопрос Как называли верховного правителя Османской империи?Укажите правильный...
1
Восстановите порядок слов в предложениях...
3
Особливості дихання окуня річкового?...
3
Два металла (X и Y), расположенные в разных группах и периодах таблицы...
1
Контрольний твір на тему «ІДЕЇ СЛУЖІННЯ, ЛЮБОВІ ДО ВІЧИЗНИ, САМОПОЖЕРТВИ...
3
Исследовать на непрерывность функции...
2
РУССКИЙ ЯЗЫК 6 КЛАСС ОЧЕНЬ НАДО ...
1
4. Скорость черепахи 5 см/с. За какое время она преодолеет расстояние...
1
нарисовать кошку и слоника на координатной плостости...
3
Вычислить предел lim при x0=1; при x= ∞ 3x^2-x-10 / 7x-x^2-10...
3
using namespace std;
int main() {
int i;
for (i = 1; i < =5000; i++) {
cout<< i;
}
}
//держи:)
//ето простенький цикл for