Выручайте! ! 1)в системе паскаль , имеются данные о количестве полных лет трех призеров спартакиады. напишите программу выбирающую и выводящую возраст самого младшего призера. 2) напишите программу,в которой пользователю предлагается дополнить до 100 некоторое целое число а(а -случайное число ,меньше 100). ответ пользователя проверяется и комментируется.

елена1810 елена1810    2   18.07.2019 07:20    6

Ответы
Arthas1212523 Arthas1212523  30.08.2020 19:46
Program spartakiada;
var 
a: array [1..3] of byte; 
i, min: byte;
begin 
min := 100;   
for i := 1 to 3 do 
begin   
 readln(a[i]);   
 if a[i] < min then min := a[i]; 
end; 
 writeln(min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика