Вводится десятичное число. написать программу, которая вычесляет количество десятков и единиц в вводимом числе. программа должна вывести на экран сообщение: "в числе десятков= , в числе единиц= ".

spaisminGena spaisminGena    1   19.08.2019 22:10    3

Ответы
тигренок55555 тигренок55555  24.04.2020 03:56
Var n:integer;
begin
write('n = ');
readln(n);
writeln('в числе десятков = ',n mod 100 div 10);
writeln('в числе единиц = ', n mod 10);
end.

Пример:
n = 125
в числе десятков = 2
в числе единиц = 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика