tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Ввода n элементов массива
Ввода n элементов массива с клавтатурыв виде а[i]=? .найдите значение самого большого значения элемента массива с++
728470
1 03.09.2019 01:10
0
Ответы
amhadovmalik
06.10.2020 13:36
#include<bits/stdc++.h>
using namespace std;
int main(){ int n, a[100001], c=-9999999; cin>>n; for(int i=0; i<n; i++) { cin>>a[i]; if(c<a[i]) c=a[i]; } cout<<c<<endl; return 0;}
ПОКАЗАТЬ ОТВЕТЫ
lala70
06.10.2020 13:36
#include<iostream>
using namespace std;
int main()
{
int n;
cout <<"n = ",cin >> n;
int A[n], Max = 0;
for(int i = 0; i < n; i++)
{
cout <<"A["<<i<<"] = ",cin>>A[i];
if (A[i] > A[Max]) Max = i;
}
cout <<"Max(A) = "<<A[Max]<<"["<<Max<<"]";
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
musalimovvlad
09.06.2019 02:30
Найти сумму чисел от 1 до 100.вычислить qbasic что-то вообще не могу ее решить вроде легкая, училка все-равно говорит неправильно-неправильно.последний шанс...
dron1131
09.06.2019 02:30
Практическое .решение уровнений с использованием электроных таблиц...
Arina150605
09.06.2019 02:30
Вероятность не осложненного исхода операции равно 0.8 . найти вероятность того что из 10 операций без осложнения пройдут все...
HaosG
09.06.2019 02:30
Вводится последовательность из n положительных целых чисел. найтинаименьшее число среди чётных элементов последовательности. n=1-100 lazarus...
крик56
09.06.2019 02:30
Вычислить qbasic. даны числа от 1 до 100, вычислить их сумму....
катя5089
03.07.2019 21:20
Отметьте устройства ввода информации в компьютер. (клавиатура, жёсткий диск, наушники, микрофон, акустические колонки, процессор, монитор, джойстик, принтер, сканер)...
MOJH
03.07.2019 21:20
Шестиклассники аня, боря, вася, галя, даша и иван получили в подарок флешки на 1,2,4,8,16 и 32 гб. выясните, кто из получил флешку самого большого и кто - самого маленького объема,...
LinaMat
03.03.2021 18:26
Выполнить задание в Паскале....
fainakorolenko
20.03.2019 08:20
Найти среднее арифметическое элементов одномерного массива а10. составить программу....
nikinouston342
20.03.2019 08:30
Сообщение, записанное буквами из 256 символьного алфавита , содержит 56 символов. какой объем информации в байтах он несет?...
Популярные вопросы
3.Расскажите,как Раскольников пришёл к выводу, что «задуманное им убийство-«не...
2
7.Найдите и проанализируйте описания комнаты Раскольникова в первой части...
2
ширина прямоугольного параллелепипеда равна 8 дм ,длинна на 4 дм больше ширены...
1
Чокан Валиханов 5 строчная концепция: 1. Кто? (Чокан) 2. Что такое ? 3. Что...
3
Определите массу сахара, необходимую для приготовления 50 г раствора с массовой...
3
Задание 2.Выделите сказуемое. Переведите предложения. Пример:We have just...
3
Коротка характеристика реформ Діоклетіана...
1
Aleksandr Sergeevichning familiyasi...
2
Переведите предложения в косвенную речь...
1
Путь прохождения нервного импульса ( органы обоняния , вкуса , осязания...
1
using namespace std;
int main(){ int n, a[100001], c=-9999999; cin>>n; for(int i=0; i<n; i++) { cin>>a[i]; if(c<a[i]) c=a[i]; } cout<<c<<endl; return 0;}
using namespace std;
int main()
{
int n;
cout <<"n = ",cin >> n;
int A[n], Max = 0;
for(int i = 0; i < n; i++)
{
cout <<"A["<<i<<"] = ",cin>>A[i];
if (A[i] > A[Max]) Max = i;
}
cout <<"Max(A) = "<<A[Max]<<"["<<Max<<"]";
return 0;
}