Ввести два целочисленныхмассива − по 10 элементов в каждом. сформировать новый массив, на четных местах которого будут элементы с нечетными индексами из первого массива, а нанечетных – с четными индексами из второго.написать программу на паскале

romchik238 romchik238    2   01.07.2019 10:00    7

Ответы
khursin03 khursin03  24.07.2020 19:19
Скрин с результатом работы программы прикрепил.

var a:array[1..10] of integer;
b:array[1..10] of integer;
c:array[1..10] of integer;
i:integer;
begin
write ('Введите массив 1: ');
for i:=1 to 10 do
read (a[i]);
WRITELN;
write ('Введите массив 2: ');
for i:=1 to 10 do
read (b[i]);
WRITELN;
WRITELN;
write ('Массив 3: ');
for i:=1 to 10 do
begin
if i mod 2 <> 0 then c[i]:=b[i+1];
if i mod 2 = 0 then c[i]:=a[i-1];
write (c[i],' ');
end;
end.

Ввести два целочисленныхмассива − по 10 элементов в каждом. сформировать новый массив, на четных мес
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика