Все скорее ! составить программу на языке паскаль. рассчитать ползать треугольника по трем заданным сторонам.формула для нахождения sqrt(p(p-a)(p-b)(p- где p=(a+b+c)/2

SureckMozg SureckMozg    3   29.06.2019 00:20    5

Ответы
pawlomogischoxigx1 pawlomogischoxigx1  23.07.2020 01:26
Program al;
var a,b,c:integer;
s,p:real;
begin
writeln('vvedite a=');
readln(a);
writeln('b=');
readln(b);
writeln('c=');
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s=',s);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика