tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впрограмме паскаль нужно
Впрограмме паскаль нужно вывести число одно большое другое меньшее
nikusakunova
1 22.06.2019 08:00
0
Ответы
неумно
17.07.2020 15:06
Var a,b:Integer;
Begin
If a>b then writeln(a,'>',b);
If b>a then writeln(b,'>',a);
If a=b then writeln(a,'=',b);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Leska7
14.06.2021 19:28
Дана матрица размерностью 5*5, заполненная случайными числами от 1 до 20. Необходимо написать программу. Требуется: а) определить максимальный элемент среди элементов, расположенных...
krivisasha4
14.06.2021 19:10
Язык С# Пример под номером 13...
mikhailkoltsov
14.06.2021 18:54
Написать программу на (dev c++)c++(должна работать)На каждое задание по программе. Всего должно получиться 2 программы. Рисунки к заданиям прикреплены....
Королева6743
14.06.2021 18:49
Дана матрица размерностью 5*5, заполненная случайными числами от 1 до 20. Необходимо написать программу. Требуется: а) определить максимальный элемент среди элементов, расположенных...
AmooQ
14.06.2021 18:47
Паскаль Вариант 5.1. Написать программу, которая найдет частное цифр всех целых двузначных чисел. Так как любое число состоит из цифр от 1 до 9, то: а:=1… 9; с:=1… 9; R:=а/с;2....
mkogavuk
14.06.2021 18:42
Дано трёхзначное натуральное число. Напишите программу, определяющую сумму цифр этого числа....
fuccatsumi1
09.09.2021 09:49
информатика Найдите сумму углов выпуклого тринадцатиугольника. Составьте алгоритм на алгоритмическом языке для решения данной задачи....
Ritochkа
09.09.2021 09:50
Назовите топологию сети, в которой есть некоторое главное устройство, к которому подключены все остальные....
лера2083
09.09.2021 09:51
Недостатком какой топологии сети является тот факт, что выход из строя хотя бы одного рабочего узла с высокой вероятностью прекратит передачу данных во всей сети? шина кольцо...
Lala19962
14.12.2021 13:23
1. Самостоятельная работа №2. 7 класс. Вариант 2 Для групповых операций с файлами используются маски имён файлов. Маска представляет собой последовательность букв, цифр и прочих...
Популярные вопросы
Амиак не реагирует с h2so4 h2o hno3 koh...
3
Составьте формулы высших оксидов и гидроксидов кремния(si) и серы (s)...
2
Назовите страны сразу и с высоким уровнем урбанизации и с высокими темпами...
2
Смешав 41-процентный и 63-процентный растворы кислоты и добавив 10 кг чистой...
3
Вшкольную билиотеку 4977 житкова,а успенского на 566 книг больше, а зощенкона...
2
Что такое ворота лёгких , пристеночная плевра, чем отличается гемоглабин...
3
Сформулируйте закон независимого расщипления признаков...
1
Лексический разбор слова реорганизация, ....
1
1.электрофицировали 85% всей дороги,после чего осталось электроцифировать...
1
Решить 1)5с^2-125 2)4a^3-64a 3)4x^2-32xy+64y^2 4)4x^2-4y^3 5)x^3-x^2-x+1...
3
Begin
If a>b then writeln(a,'>',b);
If b>a then writeln(b,'>',a);
If a=b then writeln(a,'=',b);
End.