Вприложении pascal abc напишите программу: – для вычисления по формуле a=пr'2, если даны два ненулевых числа.

winston63ru winston63ru    3   26.09.2019 22:20    0

Ответы
Yuliaferyuo Yuliaferyuo  08.10.2020 21:21
Var
  r,p:real;
begin
  p:=3.1416;
  Write('r=');
  Readln(r);
  Writeln(p*r*r);
  Write('r=');
  Readln(r);
  Writeln(p*r*r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика