Впаскале составьте программу, определяющую название дня недели по его номеру: 1 - понедельник, 2 - вторник и т.д. при вводе числа вне диапазона [1..7] программа должна выдать сообщение об ошибке

alkamilk alkamilk    3   09.03.2019 10:10    0

Ответы
двоишник271 двоишник271  24.05.2020 10:20

Var x: byte;
Begin
Write(‘ введите число от 1 до 7')
Readln(x);
Case x of
1: writeln(‘понедельник’);
2: writeln(‘вторник’);
3: writeln(‘среда’);
4: writeln(‘четверг’);
5: writeln(‘пятница’);
6: writeln(‘суббота’);
7: writeln(‘воскресенье’);
end;
Readln
End.

 

 я не помню как чтоб выдало ошибку ..пили если больше х то ошибка

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика