Впаскале описать 4) человек делает в магазине покупки. определите сколько денег у него останется после покупки в магазине перчаток стоимостью а руб., портфеля стоимостью b руб. и галстука стоимостью d руб. все исходные данные с клавиатуры.
Program abc; var c,b,a,s:integer; begin writeln('сколько денег'); read(s); writeln('перчатки стоят?'); read(a); writeln('рюкзак стоит ?'); read(b); writeln('сколько стоит галстук?'); read(c); writeln('остаток:',s-a-b-c); end.
var c,b,a,s:integer;
begin
writeln('сколько денег');
read(s);
writeln('перчатки стоят?');
read(a);
writeln('рюкзак стоит ?');
read(b);
writeln('сколько стоит галстук?');
read(c);
writeln('остаток:',s-a-b-c);
end.