Впаскаль составить программу.дан текст состоящий из слов , разделенных одним или несколькими пробелами, определить сколько слов в тексте.

322pussy322 322pussy322    2   17.06.2019 00:40    1

Ответы
Sn00ру Sn00ру  02.10.2020 03:02
Program enot;
Var s: string;
 i,n,k:integer;
begin
read(s);
n:= length (s);
k:=0;
for i:= 1 to n do
if s[i]=' ' then k:=k+1;
writeln('vsego slov = ',k+1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика