Вpascalabc составьте программу: в интервале от 0 до 100 вывести на экран числа, которые делятся на введенное с клавиатуры число. 4)23 5)23 46 69 92 4)3 5)3 6 9 12 25 99
begin writeln('Введите число'); read(chislo); writeln('На ',chislo,' делятся:'); for i:=0 to 100 do begin if i mod chislo = 0 then writeln(i); end; end.
chislo:integer;
i:integer;
begin
writeln('Введите число');
read(chislo);
writeln('На ',chislo,' делятся:');
for i:=0 to 100 do
begin
if i mod chislo = 0 then
writeln(i);
end;
end.