tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вpascal abc в строчке (см.ниже)
Вpascal abc в строчке (см.ниже) пишет "неожиданный символ". write (’введите пароль’); ! никак не пойму, что нужно сделать.
Ясмина1604
1 02.06.2019 18:10
1
Ответы
Swim1223
03.07.2020 12:03
Попробуй убрать все пробелы О_О
ПОКАЗАТЬ ОТВЕТЫ
Сауле121
03.07.2020 12:03
Исправленная:
VAR P:integer;
begin
write('введите пароль');
read (P);
if p=1998 then write ('Молодец') else write ('Пароль не верен');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fiestrigha00p01bgj
18.01.2021 10:01
Альбине какое действие она должна выполнить в каждой ситуации...
mgurbo
18.01.2021 10:02
с информатикой атрибут который задаёт названия для кнопки с...
verarusu02
18.01.2021 10:02
Тест по теме Язык Паскаль выдам за лучшее решение! Задание: отменить галочкой верные ответы и решить 5-е задание....
Санжик707
18.01.2021 10:03
Решите на информатике скоро звонок...
Paszhaa
23.07.2019 05:10
Напишите программу, которая заполняет массив из n элементов в обратном порядке последовательными натуральными числами, начиная с последнего элемента, который должен быть равен x...
Roni13372155
23.07.2019 05:10
Сколько битов памяти достаточно для кодирования одного пикселя 16-цветного изображения? подробнее если нетрудно...
Fajeh
23.07.2019 05:10
Запиши алгоритм приготовления одного из блюд украинской кухни....
korol095
23.07.2019 05:10
Сколько цветов будет содержать палитра,если на один пиксель отводится 4 бита памяти? если нетрудно подробное решение...
Gavka1
22.02.2021 20:04
При решении этой задачи вложенный условный оператор бу-дет иметь алгоритм:если х 0)тоу вычислить по формуле у = х – 12Иначеесли х = 0 тоу вычислить по формуле у =5Иначе у вычислить...
hedaku
22.02.2021 20:05
Задание 2 **. Состоит только из цифр b и c Данный. 1. Добавьте треки и отобразите их. 2. Преобразуйте строки в целое число и их сумму. Например 214 456 300 Результат 214456300 970...
Популярные вопросы
Краткая запись к в хор записалось 36 человек а в кружок по рисованию на 5 человек...
3
Определи значение выражения: (515+518)÷413...
3
Записать алгоритм решения с блок-схем. вычислить периметр и площадь равнобедренного...
2
1)вычислить объём углекислого газа,выделившегося при сливании растворов,содержащих...
2
(185 324 + x) - 92 087 = 269 955 как решить это уравнение?...
1
There are a lot of thining you can do in the summer....
1
Что дает основания ученым считать древними орудиями труда палку копалку, дубина,...
2
Найдите на карте гос-ва, с которыми россия граничит по суше и по морю. сухопутные...
3
1)2,5×1/2=? 2) и ответ с первого примера минут 1/2. 3) 1,4: 0,4=? 4) и этот ответ...
2
Маштаб который равен 1 50000 определите расстояние на местности если на карте...
1
VAR P:integer;
begin
write('введите пароль');
read (P);
if p=1998 then write ('Молодец') else write ('Пароль не верен');
end.