Вpascal abc составить программу: вводится слово. определяется, заканчивается-ли это слово на "ра". если слово заканчивается на "ра" - дописать к нему в конце "л" и вывести его значение на экран. если слово не заканчивается на "ра" - вывести его на экран.
public class MainClass
{
public static void main (String[]args)
{
System.out.println("нужное слово");
}
}
Извиняюсь, если что-то неправильно..Это должно быть Pascal или Java..