tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вpascal abc net: вычислить произведение
Вpascal abc net: вычислить произведение с цикла "до(repeat)" (3+f)*(6+f)*(9+f)**(27+f)
Davidggg
1 10.03.2019 01:10
63
Ответы
vlasyukksterin
24.05.2020 13:13
var s,i,f:integer;
Begin
read(f);
s:=1;
repeat
i:=i+3;
s:=s*(i+f);
until i>=27;
writeln(s);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mishka1113
22.01.2021 12:06
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 2. Программа получает на вход натуральные числа,...
pamjatnichaja
22.01.2021 12:06
Элементы массива а(4,4) строятся по следующему правилу: a(i,j)=3*i-j Чему равна сумма элементов третьей строки...
St1ler
23.04.2020 21:17
Объясните процесс организации списка с графическим изображением...
dianakokorina91
23.04.2020 21:17
Какую фигуру нарисует черепаха выполнив программы...
InnaBell25
20.08.2019 22:30
Составить программу, которая запрашивает температуру воздуха на улице(030, то жарко, если 0, то холодно....
ник3742
20.08.2019 22:30
Вводится натуральное число n необходимо вывести все кубы натуральных чисел от n до 1...
Khajiit999
20.05.2019 06:00
Проверьте, можно ли построить треугольник из отрезков с длинами x, y, z и, если можно, то какой - остроугольный, прямоугольный или тупоугольный. , должно быть 1) тест 2) блок-схема...
sinocek1
20.05.2019 06:00
Составьте программу, вычисляющую an , где n – любое натуральное число...
slavasolyanin
20.05.2019 06:00
Аськин, баськин и васькин стали свидетелями ограбления банка. во время расследования аськин сказал, что взломщики приехали на синей “тойоте”. баськин считает, что это был...
Poli2533
20.05.2019 06:00
Составить программу, по которой выведется значение true, если точка с заданными координатами (x,y) лежит внутри заштрихованной области и false – в противном случае....
Популярные вопросы
Какой хранения файлов по вашему мнению самый безопасный...
1
Разберите предложения. Укажите, чем обозначено позвоночное. 1. Наступило...
1
Найдите кинетическую энергию тела массой 5 кг свободно падающего с высоты...
3
Оздик етистикке 10 сойлем,озгелик есимдик 10 сойлем...
3
Укажите номера сложных предложений...
3
Формативное оценивание Задание 1. Вынесите общий множитель за скобки a)...
3
Сопротивления двух проводников одинаковы. Как относятся их удельные сопротивления,если...
1
Почему вами выбрана эта тема, что хочется в ней выразить? (Освобождение...
3
Задание№3(письменно). Определите страну. Выскажите свое мнение о ...
3
Как решать задачку нужно сделать ...
3
var s,i,f:integer;
Begin
read(f);
s:=1;
repeat
i:=i+3;
s:=s*(i+f);
until i>=27;
writeln(s);
End.