tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вpascal abc. найдите радиус
Вpascal abc. найдите радиус окружности если известна площадь окружности.
Ljshegsyweee
3 09.08.2019 21:10
1
Ответы
Gdyfyttyffhfry
04.10.2020 08:03
var
s:real;
begin
Write('Площадь окружности: '); Read(s);
Writeln('Радиус окружности равен ',sqrt(s/Pi):0:5)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aminka0095
21.05.2019 20:50
Для трёх заданных чисел a,b,c найти среднее арифметическое положительных из них. если таковых нет, сделать об этом сообщение....
тамок
21.05.2019 20:50
Уисполнителя удвоитель две команды, которым присвоены номера: 1. умножь на 2 2. прибавь 3 первая из них увеличивает число на экране 2 раза, вторая - прибавляет к числу 3. составьте...
кам81
21.05.2019 20:50
Дан массив a(15). определите сумму элементов массива кратных 7...
tjumentseva20031
14.06.2019 06:20
Последовательность какая может быть последовательность пример: понедельник...
kostya196
24.01.2021 17:18
Найти количество натуральных чисел в интервале от 1 до 1000, у которых сумма цифр-простое число. Решить с паскаля , вложенные циклы....
DimanGame2016
24.01.2021 17:19
Нужна программа под функцию...
honeydrink34324
03.10.2019 04:50
90 напишите программу для определения имеет ли женщина идеальный вес. значения роста и фактического веса вводится с клавиатуры.программа вычисляет идеальный вес женщин по формуле....
Georgiy111111
14.08.2019 01:40
Рассчитайте информационный объем видеопамяти для графического режима с пространственным разрешением 800x600 точек и глубиной цвета 8 бит. ответ дайте в кбайтах....
Alisarive
08.08.2019 11:50
Как переводится vous avez fait un stage dans la redaction d un journal local, racontez votre experience ?...
DanIEL982
08.08.2019 11:50
Напишите сочинение-рассуждение, раскрывая смысл высказывания лингвиста александра ивановича горшкова: «выразительность – это свойство сказанного или написанного своей смысловой...
Популярные вопросы
3. Заполните таблицу по образцу: Формула вещества Количество молекул Общее...
1
Тәуелсіздік әдебиеті повестеріндегі мәңгілік тақырып - махаббат тақырыбындағы...
1
Из перечня металлов выберите и составьте уравнения реакций металла с кислотой...
1
Представьте, что вы эколог, который придумал новый снижения температуры. Напишите...
2
Охарактеризуйте два периода гражданской войны в США...
1
Составить предложения со следующими словосочетаниями как ни в чем не бывало,ни...
2
Сымның диаметрі d=1. 5, онда сымның қимасы нешеге тең: Есеп: бір сымның ішінде...
1
Задание 1. Даны точки C(1;2; 1) ,A(1;3;0) , B(2;3; 1) . Вычислите угол между...
3
Ребята решить уравнение! 2000-(4а+60)=740 и ещё 220•х...
3
Где мы используем комьпьюторы?...
1
var
s:real;
begin
Write('Площадь окружности: '); Read(s);
Writeln('Радиус окружности равен ',sqrt(s/Pi):0:5)
end.